Support » Plugin: myCRED » White space

  • Resolved pinokio

    (@lapanwebsite)


    Didn’t even noticed before, ‘coz I was on admin account all the time.
    Big white space on purchase is showed, and it is this template:

    <form action="" method="post">
    	<input name="mycred_purchase[post_id]" value="672" type="hidden"><br>
    	<input name="mycred_purchase[post_type]" value="post" type="hidden"><br></br>
    	<input name="mycred_purchase[user_id]" value="14" type="hidden"><br></br>
    	<input name="mycred_purchase[author]" value="2" type="hidden"><br></br>
    	<input name="mycred_purchase_token" value="f5dc688322" type="hidden"><br></br>
    	<input name="mycred_purchase[action]" value="buy" type="hidden"><p></p>
    <div class="mycred-content-forsale">
    <p>Buy this Post for only 20.00 <input name="mycred-buy-button" value="" class="button large" type="submit"></p>
    </div>
    </form>

    https://wordpress.org/plugins/mycred/

Viewing 1 replies (of 1 total)
  • Plugin Author Gabriel

    (@designbymerovingi)

    Hi.

    When you set post for sale, you get to set the button label.

    Visit the myCRED > Settings page and under “Sell Content” make sure you have entered the default button label.

    This default is then used for all posts that are set for sale.
    If you have set this template to be blank then your buttons will be blank as you described it.

    You will then need to edit the posts with the blank labels and enter the label you want to use and save.

Viewing 1 replies (of 1 total)
  • The topic ‘White space’ is closed to new replies.