Support » Plugin: WP Video Lightbox » White Screen / YouTube over https

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support mbrsolution

    (@mbrsolution)

    Hi, can you please let me know which video are you referring too? Or are you talking about all the videos found in the link you shared above?

    Thank you

    Just that very first one is a test using the plugin, [video_lightbox_youtube video_id=”BdPTtRE7i_8&rel=0″ width=”640″ height=”480″ anchor=”Test”] the rest are iframes, I’m going to convert if I can get the plugin to work.

    Thank you!

    Plugin Support mbrsolution

    (@mbrsolution)

    Hi, this is the error I can see in my browser console.

    Mixed Content: The page at 'https://goldencareagent.com/training-recorded-new/' was loaded over HTTPS, but requested an insecure resource 'http://www.youtube.com/embed/BdPTtRE7i_8?rel=0'. This request has been blocked; the content must be served over HTTPS.

    And it is coming from:
    https://goldencareagent.com/wp-content/themes/ultimatum/assets/js/theme.global.tbs2.min.js?ver=2

    Please disable this script so our video lightbox plugin can function normally.

    For more information on how you can use your browser to diagnose JavaScript errors, please check this link:

    https://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    Let me know how you go.

    Thank you

    That’s our entire theme. So does this mean it’s not compatible with Ultimatum?

    Plugin Support mbrsolution

    (@mbrsolution)

    Hi,

    Just for testing purposes, can you test one of WordPress default themes like Twenty Seventeen. If this works then you know there is a problem with your theme. If that is the case, you should report this to the developers of your theme.

    Let me know how you go.

    Thank you

    I can’t really do that, this is full live site with a lot of traffic.

    How an this https error be a theme issue? it’s not bringing youtube in as an https – ?

    Mixed Content: The page at ‘https://goldencareagent.com/training-recorded-new/’ was loaded over HTTPS, but requested an insecure resource

    Okay hold up, I tested it on a staging copy and the video works.

    I’ll talk to the theme developer.

    Plugin Support mbrsolution

    (@mbrsolution)

    Hi, you can test a theme in the backend without affecting your site.

    You could try the following plugin, see if this helps.

    https://wordpress.org/plugins/https-redirection/

    Or you could speak to the theme developers and let them know about this issue.

    Kind regards

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.