WordPress.org

Support

Support » Themes and Templates » Easel » [Resolved] White Screen with Zero – add_custom_background is deprecated

[Resolved] White Screen with Zero – add_custom_background is deprecated

  • hello everyone, I’ve reached a dead end with the deprecated add_custom_background argument. Several days ago, the white screen popped up out of no where and my web hosting provider Host Centric said they did a file and DB restore but it didn’t help. I was able to fix one of the Notices about a plugin but this message about “add_custom_background” still persists no matter what. I did read the codex pages and updated my Functions.php page in my theme. Didn’t seem to help. I’m just wondering if anyone can give me a list of all the pages they had to update when confronted with this problem. Could this just be a default error message for memory issues? I tried increasing the memory but my hosting company is not allowing me to do so through the config file. I would just uninstall everything except we had paid two developers a lot of money a year ago to do several customizations and I’m afraid because it wasn’t with just plugins and widgets, we’ll lose everything. The website is http://www.evergreenreview.com/b/ and I had set up an error log at http://www.evergreenreview.com/b/error_log.txt. I had the hosting provider point the URL to a really old version of our site when it was static HTML until we figure out the WordPress issue.

Viewing 1 replies (of 1 total)
  • Theme Author Frumph

    @frumph

    This would have happened if you didn’t have an updated version of WordPress; make sure all of your software is updated to the latest versions.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] White Screen with Zero – add_custom_background is deprecated’ is closed to new replies.
Skip to toolbar