Support » Installing WordPress » White screen with text on left side

  • Hey.
    I just installed wordpress, have tryed many times now, but its still the same, as you can see on the link.
    No plugins or extra stuff is installed.
    I have been reading so much, but now i dont know what to do, and hope someone maybe can help me here, what to do.
    I am on ubuntu 20.04 with apache2, php 7.4 and maria db

    Regards.
    Brian.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Mixed content.

    Please change your WordPress URL to use HTTPS, instead of HTTP.

    Thread Starter thelionkingdk

    (@thelionkingdk)

    I will try that, but it was the same when i installed the wp, i did not look like what the setup instruction showed, but i think, maybe it would change after setup, but it did not.

    It seems you originally run the WordPress setup (installer) by visiting the address http://example.com. I’m using example.com here in case you don’t want Google indexing this support article with your domain, but note the HTTP here, instead of HTTPS.

    You may letter have configured SSL/HTTPS on the server.

    So now your webserver is forwarding HTTP to HTTPS. But the old HTTP URLs are still in the WordPress database, hence the need to change the WordPress URL.

    Thread Starter thelionkingdk

    (@thelionkingdk)

    Hey George Appiah. Thx alot for your answer and help 🙂
    I see what you write, and it give good sense.
    So now i started from the beginning again, to make sure i start the setup process with https.
    I get mixed content allready from the first page of the setup.
    But its the same, so i think the problem is somewhere else, i will need to talk with my host of the server.

    Thanks for this thread, I had the same problem!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.