White screen when trying to use WordPress Importer plug-in (6 posts)

  1. KandreSparks
    Posted 2 years ago #

    I have searched the forums and it seems like plenty have had a similar issue. I have tried all that is mentioned and nothing has worked.

    I am trying to use the WP importer plug-in. I click in the import section and select WordPress than nothing happens. I just get a white screen. I switched back to the twenty twelve theme to test if it is a theme specific issue...I got an error message as opposed to the white screen. The error message is "Fatal error: Cannot redeclare install_wtwp() (previously declared in D:\Hosting\11211779\html\wp-content\install.php:36) in D:\Hosting\11211779\html\wp-content\install.php on line 93"

    I have no idea what this means. I am not super savvy when it comes to this type of stuff.

    Please help.

    TIA for your time!

  2. W.P. Ginfo
    Posted 2 years ago #

    1. Use FTP to access your site
      bv. http://filezilla-project.org/download.php
    2. rename all plugins by putting a '0' in front of each plugin -folder;
    3. Check if the access has been restored
    4. If so: one-by-one, remove the '0', checking every time to see if the problem re-occurs.
    5. when the problem re-occurs, you've found the source of the problem; Delete and find a similar plugin that works with your site
    6. alternatively: FTP:Delete; Then download and install / activate a NEW version of the problematic plugin and see if this works.
  3. vanlatimore
    Posted 2 years ago #

    I am having the same problem. I 0 every plugin and still nothing. Any thing else I should try?

  4. vanlatimore
    Posted 2 years ago #

    So I found out the problem. I went into the WP-content and rename the install.php file to oldinstall.php. When you do this, go back to your wp-admin site and it will ask you to update you wordpress. Let it do it and it should take about a second. After that you should be good.

  5. prosaicminds01
    Posted 2 years ago #

    I am having a similar problem here and I downloaded FTP, plugged everything in, and have no idea what I'm doing. Identified the wp-content but there was no install.php..?

  6. prosaicminds01
    Posted 2 years ago #

    Okay, to top it off I download WordPress and manually put the Install.php in the wp-content folder and now it's giving me this...

    Warning: require_once(D:\Hosting\11232159\html\wp-content/includes/upgrade.php) [function.require-once]: failed to open stream: No such file or directory in D:\Hosting\11232159\html\wp-content\install.php on line 39

    Fatal error: require_once() [function.require]: Failed opening required 'D:\Hosting\11232159\html\wp-content/includes/upgrade.php' (include_path='.;C:\php\pear') in D:\Hosting\11232159\html\wp-content\install.php on line 39

Topic Closed

This topic has been closed to new replies.

About this Topic