Support » Fixing WordPress » White screen trying to publish or edit posts since 3.9.1

  • I thought this was a plugin problem at first with wangguard and contacted them about it. Then I thought it might be Jetpack’s problem and contacted them. I have now completely uninstalled wangguard, disabled jetpack’s publicize, reinstalled 3.9.1, and still get a white screen every time I hit publish or update.

    The page takes quite some time before taking me to the white screen too, as if it’s looking for something it can’t find.

    If I hit reload on the browser, then hit the resend button, I can get back to the post edit screen. The post does appear on the blog, edits will appear, but this blank screen has been happening for the past week or more.

    WangGuard was the only recently-added plugin and the only plugin I added since 3.9.1.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi!

    What theme are you using?

    Have you tried switching back to one of the original WP themes such as 2012 to see if the problem persists?

    If that does not work please try turning off all of your plugins and seeing if the problem persist.


    Hi Renee,

    I just went through the plugins, and found the culprit. Apparently the offending plugin is mailpoet. Re-installing wangguard now because I’m getting a lot of spam sign-ups and it stopped them nicely. Contacting mailpoet now. Trying to sell an e-course using their plugin, so this needs fixing asap.

    That is great news.

    Sort of. Mailpoet tech support seems loathe to actually do live troubleshooting, which means they aren’t seeing the problems, and I’m having to start repeating myself now. I just had to deactivate this plugin in order to delete the 67 test posts I’ve done so far. I have to deactivate the plugin just to make a public post properly.

    On the plus side, one student of my ecourse only has 5 sessions left and a second student has received 8 of them as well.

    Mailpoet does everything I need, but it’s latest update will be the death of it on my system if they refuse to address the high server cpu usage it creates and the interferance with regular post creation and management. I’m not even sure why mailpoet has to tap into that side of things, but it does.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘White screen trying to publish or edit posts since 3.9.1’ is closed to new replies.