WordPress.org

Support

Support » Plugins and Hacks » [Resolved] White Screen of Death in Version 4.3.1

[Resolved] White Screen of Death in Version 4.3.1

  • thomhoffman
    Member

    @thomhoffman

    Joost,

    I see in previous posts you’ve fixed this issue before in prior versions. Looks like its reared its ugly head again in 4.3.1.

    Newbie here setting up first WordPress site. I installed Google Analytics for WordPress, v 4.3.1 last night. In a red text box above my plugins page, the following message displays: “Google Analytics is not active. You must select which Analytics Profile to track before it can work.” When I click on the embedded link to select the profile or if I click on the plugin’s settings link, I too receive the dreaded white screen of death with just the title in black text: Google Analytics for WordPress Configuration. I’ve tried from different browsers, rebooting, clearing my browser cache, uninstalling and re-installing the plugin, etc. Still no joy.

    Does anyone know where I can find version 4.2.8 of this plug in to use instead?

    If you right click on the page, the following html is displayed which means the page is indeed being processed by the browser, but there has to be a bug in there somewhere.

    [ Moderator note: HTML deleted. Either use pastebin.com and provide the link or just post a link to your site. ]

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] White Screen of Death in Version 4.3.1’ is closed to new replies.