Support » Plugin: WP-SpamShield » White screen of death after update

  • Resolved chaoti

    (@chaoti)


    Got a white screen of death after update to 1.9.9.8.2. #arrgh
    After downgrading it works again.

Viewing 15 replies - 1 through 15 (of 16 total)
  • My site completely locked out and after deleting in cpanel and reinstalling plugin,it wont allow to acitvate saying fatal error. please advise?

    I have the same problem. First white screen of death. Reinstalled plugin, and now get fatal error message. Help please!

    Me too re ‘fatal error’. Have disabled for now but already inundated with spam!

    Plugin Contributor RSMG Tech Support

    (@rsm-support)

    At the top of the support forum there is a sticky post that we ask users to read first because it guides you to excellent troubleshooting options we have already put together for our plugin users.

    We will be happy to help you. You will need to take the following steps:

    1. The Troubleshooting Guide and Frequently Asked Questions (FAQs) are the place to start.

      Please take a few minutes to work through these, as they solve over 90% of issues users have. (Please be sure to follow all the steps, not just read through them.) The issue might not be what you suspect.

      Once you have gone through the Troubleshooting Guide and FAQs, if that doesn’t solve the issue, we’ll need a bit more info from you on the specifics, and we’ll need to email back and forth, so you should move on to the next step.

    2. Submit a support request using the secure form at the WP-SpamShield Support page, our main support channel for the plugin. We have an excellent diagnostic process.

    That will allow us to help you diagnose this, find out what the real issue is, and get things working right for you.

    – Steven

    Please note that the WP-SpamShield Support page is our main support venue, not the WordPress forums here, so that will always be the best way to get a quick response and resolve any tech support issues. Please direct any further support questions there.

    Plugin Contributor RSMG Tech Support

    (@rsm-support)

    A new version has been released with the fix. The issue affected Wordfence users. If you install version 1.9.9.8.3, you’ll be good to go.

    Yes I got the same problem today and website crashed (500 error in wp-admin) and I was using wordpfence too, now it is all right, thansks!

    Plugin Contributor RSMG Tech Support

    (@rsm-support)

    @whichtransfers,

    You’re welcome! 🙂

    Awesome. Many thanks!

    Plugin Contributor RSMG Tech Support

    (@rsm-support)

    @bricmor,

    You’re very welcome! 🙂

    Had same issue here. Logfiles in website root hinted problem with WP-Spamshield. Renamed WP-Spamshield plugin folder to disable it, login to website, remove the troubled version, and re-installing the latest one. Alle 10+ sites with WP-Spamshield and WordFence are now all live again.

    Thanks for the quick response to this issue! 😀

    – Bjarne

    • This reply was modified 3 years, 4 months ago by Bjarne.
    Plugin Contributor RSMG Tech Support

    (@rsm-support)

    Hi @oldrup,

    I’m glad to hear everything is working well again for you.

    We always do our best to anticipate issues, and we test thoroughly with a number of debugging tools on a multiple test sites before release, but even so, in rare occasions, an issue like this can still come up that affects more than a few users. You all have our promise that we will always fix the issue as fast as humanly possible. (Usually within an hour or two of the first report.)

    You’re very welcome! 🙂

    – Steven

    I had the same issue on this (conflict with the Wordfence plugin). Luckily the downtime was in the middle of the night. Thank you for the quick fix! Excellent plugin.

    Thank you for the update/fix!

    Plugin Contributor Red Sand Media Group

    (@redsand)

    Hi @daveyank and @beachdog,

    You’re very welcome! 🙂

    – Scott

    Thx for your very quick support. 1.9.9.8.3. fixed it.

    Over night the auto-update to 1.9.9.8.5. brings the white screen of death back. 🙁

    I set this thread to “resolved” because the first issue was fixed. The new issue is already reported by another person.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘White screen of death after update’ is closed to new replies.