Support » Plugin: Sky Login Redirect » White Screen of Death after Login

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Matt

    (@skyminds)

    Hi Steve,

    Have you got any access to server logs that could help spit out an error message ?

    What others plugins are you using? What’s your site’s URL?

    Matt

    Yes I have access, but the server log is a 1.6G txt file… I’ll have to speak to the server guys to delete it (I can’t) so that a smaller file is available.
    I am using 30+ plugins, including WP eCommerce, ai1ec Calendar, WP Filebase and WP-Members. Most of the others are admin, cache etc.
    site: http://www.tvam.org

    Plugin Author Matt

    (@skyminds)

    Hi,

    Can you create a dummy account for me so that I can test logging in and out ?

    Matt

    test_subscriber
    matt

    I will reactivate the plugin.

    Steve

    Plugin Author Matt

    (@skyminds)

    Hi Steve,

    Have you re-activated the plugin ?

    Yes. Did it just after my last post. (and I get the white screen when I login…)

    Plugin Author Matt

    (@skyminds)

    I can log in fine but there is no redirect, I end up on the profile page.

    There something strange on your login page though : there are two login forms, one of which is hidden to the user. I’m wondering why and how it could affect the login process.

    You may have another plugin interfering on this level.

    You are right. Maybe it is only admins(?) I did wonder why I didn’t get more complaints from the 600+ members. Only from the other admin.

    I use Custom Login plugin to alter the CSS for the login page, presumably this overwrites the WP-Members login page?

    Maybe I’ll upgrade test_subscriber to admin temporarily and see if it is affected then.

    Looks like it is just admins.

    Try it now.

    Plugin Author Matt

    (@skyminds)

    Yes, I’m getting a blank page, probably an error 500.

    Plugin Author Matt

    (@skyminds)

    Check again, it now works.

    Someone had edited the plugin and didn’t remove the filter hooks.

    The only person who would do that is me… and I can’t think why I would.

    I don’t actually know what “filter hooks” are 🙂

    So reinstalling the plugin would have repaired it as well?

    Thanks for your help Matt.

    I used to have a photo avatar but when I logged in to start this thread, it gave me this stupid gravatar-thing…

    Plugin Author Matt

    (@skyminds)

    Yes, reinstalling the plugin would have worked just fine. I didn’t think it could have been modified, I’ll check that first next time 🙂

    I’m glad it works fine for you now. You can delete safely delete the test account.

    Cheers,

    Matt

    Will do.

    Thanks again.

    Steve

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘White Screen of Death after Login’ is closed to new replies.