Support » Plugin: EWWW Image Optimizer » White screen of death

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author nosilver4u

    (@nosilver4u)

    Does it take a while and timeout, or does it come back rather quickly with the ‘WSOD’?

    Try turning on WP_DEBUG in your wp-config.php and see if that sheds any light on the subject, since it seems your host keeps poor error log files.

    The plugin updates successfully, but anything I try to do after that results in a WSOD. As soon as I delete the plugin files, the site resumes as normal. I’ll try WP_DEBUG and post back.

    Btw, thank you for your lightning quick support response. This is a great plugin and we thank you for all your hard work on it.

    Plugin Author nosilver4u

    (@nosilver4u)

    So it re-activates successfully? And it gives the WSOD on any page, even on your normal pages (outside of the WP admin/dashboard)?

    Yes, WSOD no matter what. I’m currently trying to work with my host to get the debug setup, stay tuned.

    So they’re not going to setup WP_DEBUG because they say it’s a security risk. The raw log files only show “file does not exist” errors, and nothing related to EWWW.

    I think it might be a permissions issue on our end. I don’t want you to spend more time on this until I can confirm that it’s not an issue on our end. Thanks for your time so far!

    The upgrade completed successfully! It looks like it must have been a file permissions issue on our end. I apologize for wasting your time with this!! Thanks so much for a great plugin, we went ahead and made a small donation.

    Plugin Author nosilver4u

    (@nosilver4u)

    No worries, glad you got it sorted out.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘White screen of death’ is closed to new replies.