Support » Plugin: Super Progressive Web Apps » White screen issue

  • franky2702

    (@franky2702)


    I got an issue with multiple accounts.

    I have a copy of multiple account like
    https://domain.com/Web1
    https://domain.com/Web2
    https://domain.com/Web3

    al accounts (folders) got there own WP installation and the same configuration including Super PWA.

    every website (folder) is for a different customer with there own subscribers.
    Only subscriber are able to use this website.

    NOW THE ISSUE

    when I loggin to a website as subscriber and logged in succesfully I can add icon to the homescreen. when starting the mobile website from the icon on homescreen to view site in full screen its often complete WHITE (you see only the time,WiFi, battery on top.

    this happens more and more and more. but not always.
    i use multiple icons on my homescreen and every time i switch to other mobile fullscreen page i got a white screen.

    ONLY MANUAL SOLUTION THAT WORKS

    The only solution to fix this problem is following these steps.

    iphone
    -Setting app
    -Safari
    -Advanced
    -Website data
    -Remove All website Dta
    -go back
    -Delete safari history

    Then launch website from home screen
    Login again
    Then it works

    HELP

    Does anybody know whuy this happends and how to solve this problem for me?

    Thanks

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.