WordPress.org

Support

Support » How-To and Troubleshooting » White Screen instead of loading

White Screen instead of loading

  • jonchattman
    Member

    @jonchattman

    I’d appreciate your immediate attention – my blog is my life. Essentially three weeks ago, out of the blue, my site stopped working properly. When I enter the domain name in the toolbar, and click enter, I get a white screen and at the bottom it says “done.” When I re-enter the name, it loads up. But this has led to a tragic slow down on hits and people are having a hard time getting on it at all. Please let me know if there is something wrong with the coding – because my server told me it is indeed a coding issue with wordpress.

    Thanks so much for your help and assistance.

    Jon Chattman

Viewing 5 replies - 1 through 5 (of 5 total)
  • honestly, what is with the misplaced priorities with ppl??

    youre running wordpress 2.1.2

    <meta name="generator" content="WordPress 2.1.2" /> <!-- leave this for stats -->

    Upgrade your damn blog before its hacked.

    Your site, btw, has 308 validation errors. In other words, its coded crappily, to be brutally honest. Its a wonder it loads at all.

    jonchattman
    Member

    @jonchattman

    I’m obviously a bit dumb at this stuff — upgrading wordpress will fix the errors?
    thx

    No, upgrading wordpress will take care of securing your site from all of the exploits that are out there for your version.

    Your theme is completely ‘nother issue. 🙂

    jonchattman
    Member

    @jonchattman

    whoami, can we chat by phone ? is that cool?

    umm, we can chat via gmail, yahoo, msn.. email me at whoo AT whoo.org and by phone, I guess, but we dont need to 🙂 Al Gore made the Internet so perfect, after all. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘White Screen instead of loading’ is closed to new replies.