Support » Plugin: WebsiteDefender WordPress Security » White screen after plugin installation

Viewing 7 replies - 1 through 7 (of 7 total)
  • I found what the issue was, this plugin had uploaded a blank wp-config file !!
    fortunately my config file is outside the wp folder.
    I deleted the blank one and is all working again. I won’t install this plugin again though

    You are my hero @borderline11, just updated myself and got a massive blank screen, not happy at all.

    Thanks to you it’s all working, cheers.

    Plugin Author WebsiteDefender

    (@websitedefender)

    Thank you for letting us know about this issue. We are currently working on fixing it.

    I also need to mention that the plugin doesn’t upload any files to your servers, the issue is that your wp-config file is outside the root and when you try to change the database prefix the plugin tries to update the wp-config file and it only checks the root of your wordpress installation directory, so if it doesn’t find it there the script then creates a blank wp-config file.

    As I said earlier, we’re working on fixing this issue.

    Thanks again

    Best Regards,
    Costin (plugin dev team)

    Plugin Author WebsiteDefender

    (@websitedefender)

    Hi,

    We can confirm that the issue is fixed. If you encountered such problem, simply delete the EMPTY wp-config.php file from the root that the plugin generated.

    Do not hesitate to contact us in case of any further queries.

    Hello,

    My website is blank after installing wp better security. There is no way to logon; nothing, just a blank screen. I am sure it is because I changed the wp_ prefix while doing the initial install, it seemed like a good idea.
    I can logon at http://www.website.com/wp-admin/
    BUT, ALL CONTENT IS GONE.
    Site is htp://www.laser-hair-removal.pro
    I cannot reach my site from any IP address, not even my cellphone.
    I am using Plesk 9.5.5 on a Windows 2003, IIS6 Server.
    .htaccess has not changed.
    I deleted plugins directory. Nothing.
    The files still seem to be on the server. So, I know this can be fixed.
    My wp-config file hasn’t changed. Still $table_prefix = ‘wp_’;
    I made a “backup” while doing the wp better security install, but I have no idea where that is? Something about emailing it to me?
    Not sure how to work with SQL?

    Thank you in advance,
    Bob

    Plugin Author WebsiteDefender

    (@websitedefender)

    Hi bobpinz1

    It seems that the wp-config file has not been updated with the new prefix. Please access the wp-config.php file, locate the $table_prefix = ‘wp_’; line and replace the wp_ with the new prefix you have used.

    Please let us know if the issue persists.

    Thank You

    Fantazzmo

    (@fantazzmo)

    Hello,

    After activating a Buddy Press Profile Audio Widget, my screen went blank. I cannot access my dashboard to delete the widget. I can view my website, but nothing else. Please help

    http://www.Fantazzmo.net

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘White screen after plugin installation’ is closed to new replies.