Support » Plugin: Translate Multilingual sites - TranslatePress » White screen after clicking on translate page

  • Resolved trixcze

    (@trixcze)


    Hello,
    I used this plugin with multiple sites, but on one site when I click on the translate page its just load a white screen and I cant do anything. Can someone help me with what to do?
    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Denis

    (@sdenis)

    Hello,

    The 500 error (or sometimes a white page or “The site is experiencing technical difficulties.”) is a very general server error.

    One of the first web search results says that “The 500 Internal Server Error is a very general HTTP status code that means something has gone wrong on the web site’s server but the server could not be more specific on what the exact problem is.”​​

    To debug this further, please follow these steps:
    ​​
    1. Ask your host to identify this specific error and/or for the PHP error log.
    2. Try and increase your WordPress memory limit: https://docs.woocommerce.com/document/increasing-the-wordpress-memory-limit/
    3. set WP_DEBUG to true in wp_config.php file: https://codex.wordpress.org/WP_DEBUG and try again. See if you get any errors.
    4. The conflict test: ​​*Briefly* disable all other plugins and enable the default Twenty Twenty theme. Please also disable all add-ons. If this fixes the problem, as it probably will, enable everything one by one, checking each time to see when the problem returns.

    Please let us know when you find the conflict so that we can take a look and see what we can do about it.

    Kind regards,

    Thread Starter trixcze

    (@trixcze)

    Hi, I manage to find the problem. I had 2 plugins on my website that cost this problem. WP – Optimize and Updraft. When I disable then it started to work again.

    I confirm the the trixcze’s answer. Disabling the wp optimize plugin restored the “translate” functionality.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘White screen after clicking on translate page’ is closed to new replies.