Support » Plugin: Pixabay Images » White Screen

  • Resolved iroller

    (@iroller)


    Updated to version 2.8 and it gave me white screen screen of death. Removed plugin by ftp and uploaded version 2.8 again. On activation got “Parse error: syntax error, unexpected ‘[‘ in /var/www/vhosts/…/…/wp-content/plugins/pixabay-images/pixabay-images.php on line 230”

    https://wordpress.org/plugins/pixabay-images/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Same here!

    Same here. Had to deactivate the plugin.

    Same here. Had to delete the plugin from the directory because I had no access to the site anymore.

    Plugin Author Simon Steinberger

    (@simonstone)

    We’ll have that fixed in no time! Thanks for the report and sorry about the issue!

    Plugin Author Simon Steinberger

    (@simonstone)

    Not actually seeing the issue on my test system, there’s some guessing involved. But I assume it is only a problem on older PHP versions. We’ve just released a new version that hopefully fixes the issue.

    Please let us know, if it’s not yet working.

    Update worked for me. Plugin is running and causing no trouble for now.

    Thanks for the fast update 🙂

    I have the same problem and it’s on THREE of my four sites. I’m extremely unhappy. It’s not the first time this plugin has caused me a problem. The previous time it was an aggravation. When you bring my site crashing down for HOURS — once I have it back. This plugin will NEVER be in use on any of my sites again. I can’t “afford” it.

    Plugin Author Simon Steinberger

    (@simonstone)

    @idogenealogy: Do you get an issue with the latest version, as well? According to TheCuda, the last update appears to have fixed this … And sorry about the bug. I believe, tt only occurred on somewhat older PHP versions, which is why it didn’t give an error on our test system.

    Thank you for your reply Simon. I truly doubt that my host is running an OLD version of PHP. I have 2 sites running on PHP 5.5.35. They never have and I haven’t read of any recent PHP updates.

    I did solve the problem by deleting the entire folder. I am NOT going to install the new version. As a plugin author you should have checked the most commonly used recent versions & not just the last one. OR YOU SHOULD HAVE warned the plugin users that it MIGHT not work on versions older than X.

    I will NOT be using this plugin in the future. It has been removed from three of the four sites that I maintain.

    Plugin Author Simon Steinberger

    (@simonstone)

    Well, it’s fixed now. We’ll check more thoroughly on any future update, promised O:-)

    Thanks.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘White Screen’ is closed to new replies.