Support » Plugin: BackWPup - WordPress Backup Plugin » White screen

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Daniel Hüsken


    Can you enable WP_DEBUG ( ) and look if there an error messsage?

    Hi Daniel,
    Thanks for getting back to me. I’m a bit of a novice as far as that side of things but I’ve taken a look. I notice I have a wp.config.php and a wp.config-sample.php. I noticed that there are lines of code missing out of the the actual file that are in the sample…..including the the WP-DEBUG. I can see that if it was there I would just change the value.
    I realise the debug code needs adding but as I’ve had so many problems recently I’m a bit worried about touching anything.

    I presume I just enter this line
    define(‘WP_DEBUG’, true);
    after this line
    define (‘WPLANG’, ”);
    then save

    Then how do I check for errors….where are they displayed?
    Sorry for my lack of knowledge….but I’m learning.

    Plugin Author Daniel Hüsken


    The errors will be display directly in the HTML. I hope a error will be displayed on the white page.

    Hi Daniel,
    OK thanks….I will try this, maybe it will be later today or tomorrow that I get back to you.

    Hi Daniel,

    I get this….
    Warning: include(/hsphere/local/home/c261287/ failed to open stream: No such file or directory in /hsphere/local/home/c261287/ on line 65 Warning: include(): Failed opening ‘/hsphere/local/home/c261287/’ for inclusion (include_path=’.:/hsphere/shared/apache/libexec/php5ext/php/’) in /hsphere/local/home/c261287/ on line 65 Notice: Undefined offset: 1 in /hsphere/local/home/c261287/ on line 3873 Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 122880 bytes) in /hsphere/local/home/c261287/ on line 673

    Plugin Author Daniel Hüsken


    Taht is the intristing part
    Allowed memory size of 41943040 bytes exhausted (tried to allocate 122880 bytes) in /hsphere/local/home/c261287/ on line 673

    Your Plugins do not have enough PHP memory.
    The options are:
    1. Increasing the Memory. See:
    2. Update PHP Version
    3. Disabling Plugins
    4. Do not use translation

    Thanks for that Daniel,
    A few questions…..

    Is it the php memory specifically for plugins?

    I only have five plugins…

    Could it be that one or more plugin or other php files are corrupted, making the file size seem to large?

    Or that there are php files that are not required?

    I don’t use translation…..could it be that there are php files provided by my theme that are using up resources?

    Excuse my ignorance….always learning

    Plugin Author Daniel Hüsken


    No, it is the memory for the complete WordPress.

    It depends not only on the number of Plugins.

    No, corrupted files it hase nothing to do.

    That is not so simple to say if a file not needed. BackWPup uses Autoloding. That menas it loads only files that are nedeed by the Plugin.

    Yes, themes with a “framework” can have many memory usage too.

    Newer PHP versons did have a better memory managment. That is not the only why you schuld use a PHP Version up to 5.4.

    Hi Daniel,

    My hosts updated my PHP version to 5.4

    they also made the following changes….
    memory_limit – 98M
    post_max_size = 32MB
    upload_max_filesize = 32MB
    max_execution_time = 120

    The back up now seems to run, but it wont back up to drop box. I have almost 4G of space in my dropbox which should be more than enough. It ran OK before Christmas when I had less space. Do you have any suggestions?

    Plugin Author Daniel Hüsken


    Did it work if caching deactivated?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘White screen’ is closed to new replies.