Support » Plugin: Page Builder by SiteOrigin » White page when using revision managment in post section

  • Resolved Tim de Hoog

    (@tim_nl)


    I use Phlox theme and the plulgin Page Builder by SiteOrigin. But when I want to use the revision management function for a post a white screen is showed.

    In the error log I find the error as showed below:
    [18-Jul-2018 13:08:56 UTC] PHP Fatal error: Uncaught Error: Call to undefined function auxin_get_post_format_media() in /wp-content/plugins/auxin-elements/includes/elements/recent-posts-land-style.php:558

    Stack trace:
    #0 /wp-content/plugins/auxin-elements/includes/classes/class-auxin-widget.php(76): auxin_widget_recent_posts_land_style_callback(Array)
    #1 /wp-content/plugins/siteorigin-panels/inc/renderer.php(523): Auxin_Widget->widget(Array, Array)
    #2 /wp-content/plugins/siteorigin-panels/inc/renderer.php(829): SiteOrigin_Panels_Renderer->the_widget(Array, Array, 0, 0, 0, true, true, 4725, ”)
    #3 /wp-content/plugins/siteorigin-panels/inc/renderer.php(789): SiteOrigin_Panels_Renderer->render_widget(4725, 0, 0, 0, Array, true)
    #4 /wp-content/plugins/auxin-elements/includes/elements/recent-posts-land-style.php on line 558

    I don’t know if the problem is caused by your plugin or auxin-elements. But when I disable your plugin I can use revision management again.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘White page when using revision managment in post section’ is closed to new replies.