Support » Plugin: WP Photo Album Plus » White page in the admin after

  • rivoq

    (@rivoq)



    Hi there,
    I installed WP Photo Album Plus to see if it would answers my needs but as soon as I start to answer to the question related to Table I The admin became blank pages. The front side of the website is working fine but I can’t connect to the back side.

    I connect to the file on the with FTP and renamed the plugin but it doesn’t help. I also renamed the complete plugin folder, no more succes. So I went to the database in the table wp_options, under the option_name column (field) and found the active_plugins row, and change the option “option_value” field to “a:0:{}” to deactivate all the plugins. No more luck.

    I need assistance to completely remove that pluging to be able to continue to work on this website as soon as possible. Thanks in advance for your help in this.
    Best Regards
    Alex

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • rivoq

    (@rivoq)

    Jacob, I think you are the reference here. Any chance you could help me on this?
    I Tried to reupload the directory on the server, repair the database, nothing works. The website itself is still online and working as it should, but the wp-admin access still only show me a blank page. I would really need a hand on this.

    Thanks in advance.

    • This reply was modified 1 year ago by  rivoq.
    jagwaugh

    (@jagwaugh)

    Have you tried deactivating and deleting the wppa plugin via plugins?

    I looked at your site with the developer tools, and console indicates that wppa is still in and running.

    At: 21:6:3.27 message: wppa-utils.js version 6.6.28 loaded.

    At: 21:6:3.144 message: wppa.js version 6.7.03 loaded.

    At: 21:6:3.158 message: wppa-slideshow.js version 6.7.01 loaded.

    At: 21:6:3.185 message: wppa-ajax-front.js version 6.6.31 loaded.

    At: 21:6:3.193 message: wppa-popup.js version 6.1.9 loaded.

    rivoq

    (@rivoq)

    Thanks for the help.
    Unfortunately I don’t see wppa in the plugins folder. Is there another way I can deactivate it? I still don’t have access to wp-admin.

    • This reply was modified 1 year ago by  rivoq.
    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Just delete the …/plugins/wp-photo-album-plus folder completely with an ftp tool.
    This will automatically de-activate the plugin without doing any harm.

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Verify if your system requirements ore ok: The server should have at least 64MB of memory available for any process (pageload)

    rivoq

    (@rivoq)

    Ok, it works. I don’t know why it didn’t work yesterday when I tried… I had deleted the directory and since it didn’t works I replaced it. Now after deleting it again it worked. Great! Thanks for that.

    Now, since the plugin is not listed in the extensions I cannot remove it. How should I proceed to completely remove it in a clean way? Should I reinstall it without any change in the plugin configuration (which brings the issue) and uninstall it? Or is there a better way?

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    rivoq

    (@rivoq)

    Thanks for the link Jacob.
    I followed the steps and deleted all the directories/files and drop the tables, and get no error.
    But now, every change I try to make in the admin gives a blank page. For example, just trying to change the theme to see if the issue remains, or modify the menu and save, and it brings a white page without saving any change. I then can go back in wp-admin without any problem but the changes made are not saved.

    I took a look in the error log and had this error:
    [Tue Nov 21 19:39:27.010158 2017] [lsapi:error] [pid 914903:tid 140321635739392] [client 66.130.114.168:61169] [host rivoq.ca] Backend fatal error: PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 1261568 bytes) in /home/rivoqca/public_html/cpv/wp-content/plugins/query-monitor/output/html/caps.php on line 147\n, referer: https://rivoq.ca/cpv/wp-admin/customize.php?return=%2Fcpv%2Fwp-admin%2Fthemes.php

    Any clue?

    Never get this problem before.

    • This reply was modified 1 year ago by  rivoq.
    • This reply was modified 1 year ago by  rivoq.
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘White page in the admin after’ is closed to new replies.