Support » Plugin: Elementor Custom Skin » White page after updates

  • Resolved ivangraublasco

    (@ivangraublasco)


    Hi,

    I have a web created that is giving me problems. After the elementor updates it has stopped working correctly. I have proceeded to disconnect all the plugins and the one that is not working is “Ele custom skin”.

    The pages in which I use the functionality of this plugin have stopped working (blank screen), the rest of the pages are working correctly for me.

    Which may be due?

    Elementor pro Versión 2.5.6
    Elementor Versión 2.5.14

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author dudaster

    (@dudaster)

    I need more info… maybe is somenting your using in your loop template that is not working anymore… for me the plugin works fine with all the modules up to date.

    Hello,

    I want to thank you dudaster for your plugin, for me it’s a must have.

    I have the same problem as ivangraublasco, when I got elementor update.

    I tried to create a basic loop with Headline and for the content I use Post Title. I have a WSOP even with this basic loop.

    I use :
    Elementor Pro 2.5.9
    Elementor 2.5.16
    Ele Custom Skin 1.1.0

    Do you have any solution I can try ?

    Plugin Author dudaster

    (@dudaster)

    I know about the problem. I’ll issue a patch in the next 24h.

    Plugin Author dudaster

    (@dudaster)

    This is fixed.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.