WordPress.org

Support

Support » Plugins and Hacks » White list a domain for ModSecurity

White list a domain for ModSecurity

  • Hello,
    We appreciate all your efforts on this plugin!

    I’ve successfully installed and created a default form. When attempting to save edits in the form designer, I am seeing the “whitelist your domain for ModSecurity” message. Can you please briefly describe what in the script triggers this message? Is it the API call to CC? Or, the domain of the website hosting the plugin? I discussed this with our hosting company, but they were unclear exactly which domain needs to be whitelisted and asked me to request more information.

    message screenshot: http://screencast.com/t/MXyo35glCbcz

    Thanks,

Viewing 3 replies - 1 through 3 (of 3 total)
  • What is the answer to this question. I am having the same issues with HostGator. They would like to know the specific ModSecurity RULES that need to be white listed. Can you give us some information with more details Katz as to which rules need to be enabled in ModSecurity ???

    Thanks in advance….hopefully !

    I get the same error message and my host, GoDaddy, hasn’t a clue how to “whitelist for ModSecurity.”

    I am getting this same error message and don’t know what to say to my web host. Please help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘White list a domain for ModSecurity’ is closed to new replies.