Support » Theme: Studio » White Background not visible for comments

  • Hi,

    I am working with the ‘studio’ theme for a blog. And, I am facing an issue with the comments section, where there is no white background block for comments, like there is for the article text.

    Here is the link, where you can see the problem at the bottom of the page
    http://friendswithzero.com/wp/about/

    Any help regarding this will be greatly appreciated.
    Thanks 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hello,

    Could you please try to apply the following CSS code through the Simple Custom CSS plugin or child theme’s style.css?

    #comments {
        background-color: #fff;
        padding: 10px;
    }

    thank you

    Hello,

    Could you please try to apply the following CSS code through the Simple Custom CSS plugin or child theme’s style.css?

    #comments {
        background-color: #fff;
        padding: 10px;
    }

    thank you

    Hello,

    @codemovement.pk thankyou for your help,

    @dazzykin yes you can use the custom CSS given above and paste it on

    Dashboard -> Apperance -> Customize -> Theme Options -> Custom CSS Options

    As the theme already provides you a customizing option for custom CSS field you do not need to build a child theme or install a plugin for custom CSS.

    If you have any queries and want a swift response please visit the themes official forum
    https://catchthemes.com/support-forum

    regards,

    Hi,

    I did use the custom CSS option that’s part of the theme, and pasted the code provided by codemovement.pk.

    I’m afraid the problem still persists.
    I am now trying the child theme option. Hopefully that would work.

    Hello @dazzykin

    Please make sure that you have added the css code correctly as I haven’t found in website. Please apply the above CSS code through the Simple Custom CSS plugin

    thank you

    Hello ,

    Try removing the above given css and add the below given css.

    div#comments {
        background-color: #fff;
        padding: 10px;
    }

    I hope it helps.

    @wensolutionsupport I think both are same unless you assigned id to multiple html elements which isn’t the case here.

    @codemovement.pk

    Yes you are right, but I gave that just to make sure he does not miss the “#” while adding it on the custom CSS.

    Anyway, your help is much appreciated.

    Thank you.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘White Background not visible for comments’ is closed to new replies.