WordPress.org

Support

Support » Plugins and Hacks » [Resolved] While running WangGuard Wizard my page times out

[Resolved] While running WangGuard Wizard my page times out

  • When I run the wizard (I just installed WangGuard and have around 1700 users), my page times out during step 2 — “The WangGuard wizard has finished reporting spam users. Click the button below to check the rest of your users.”

    When I click this button, it works for about 15 seconds and then the page breaks. Any idea how to fix this? Is the page timing out with my hosting server?

    http://wordpress.org/extend/plugins/wangguard/

Viewing 7 replies - 1 through 7 (of 7 total)
  • when it times out, it says, “The connection to trekkingpartners.com was interrupted.”

    Plugin Author Jose Conti

    @jconti

    Hi,

    Yes, I think it is a time out.

    Thanks for the response, Jose.
    Any idea how I can go about fixing this off the top of your head so I can properly run the wizard?

    Plugin Author Jose Conti

    @jconti

    Can you edit your php.ini?

    If yes, you need to edit the max_execution_time value.

    I can, yes. Is that the same as max_input_time ?

    Can you suggest a number to put for max_execution_time = ____ ?

    Thanks!

    Plugin Author Jose Conti

    @jconti

    No, depends of your Server CPU / RAM / Connection.

    Try with 120, but you can increase without worry.

    For example, If you had a video server script, that number can be arround 3600 o more.

    Thanks, Jose. I’ll mark this request as resolved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] While running WangGuard Wizard my page times out’ is closed to new replies.