Support » Plugin: podPress » Which versions of podPress are compatible with WordPress 3.5.1?

Viewing 1 replies (of 1 total)
  • Plugin Author ntm

    (@ntm)

    8.8.10.14 works probably. But 8.8.10.17 is meant to be used with 3.5.1.

Viewing 1 replies (of 1 total)
  • The topic ‘Which versions of podPress are compatible with WordPress 3.5.1?’ is closed to new replies.