Support » Plugin: Easy WP SMTP » Which versions of EasySMTP vulnerability is affected?

  • Hi,

    From which oldest version of EasySMTP the 0-day vulnerability is affected that is no patched with 1.3.9.1?

    Also I really hate that there is no dates on released version of EasySMTP, as we had worked with bunch of companies in 2016 when we used EasySMTP for them.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.