WordPress.org

Support

Support » Miscellaneous » which version of wordpress to install?

which version of wordpress to install?

  • Hello

    I’m just wondering which version of WordPress I should use, if version 2.6 has problems with permalinsk etc.

    Another words, a version that’s stabl;e and ahs the least issues at the moment.

    Is it 2.5.1, 2.5, other?

    Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘which version of wordpress to install?’ is closed to new replies.
Skip to toolbar