WordPress.org

Support

Support » Themes and Templates » Suffusion » [Resolved] Which version of suffusion can support IE6.0?

[Resolved] Which version of suffusion can support IE6.0?

  • 378619801@qq.com

    @378619801qqcom

    Hello!
    suffusion is very good! but my current ver in IE6 have some quesion, navigate (menu) can’t show. but I have some customer use IE6.

    I want use a old version of suffusion for wordpress 3.4.2.

    who can tell me Which last version can support IE6.0?

    Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Which version of suffusion can support IE6.0?’ is closed to new replies.
Skip to toolbar