Support » Fixing WordPress » which plugin disable the wp_version_check()?

  • I run “tooLS” – “site health” it shows 1 critical issued “Background updates are not working as expected” … “Error A plugin has prevented updates by disabling wp_version_check()” then I deactivate all the plugin, the message still shows up. should I delete all the plugins to see if it is solved? so which plugin it is? my server provide don’t have a clue eighter. I am new to this. there are only 8 plugins in my WP

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.