Support » Alpha/Beta » [Resolved] Which PHP Version

[Resolved] Which PHP Version

  • In the WordPress News, WordPress 3.2 states that it will require PHP version 5.2.4.


    I ran the Health Check plugin and received the following message:

    Excellent: Your server is running PHP version 5.2.13 and MySQL version 5.0.92 which will be great for WordPress 3.2 onward.

    Can someone confirm what the actual minimum requirements are?


Viewing 5 replies - 1 through 5 (of 5 total)
  • 5.2.4

    Version 5.2.13 is NEWER than 5.2.4 y’know 😉

    oops…thanks for the info !

    With Health Check 0.2 which I have just downloaded, I’m getting:
    Warning: Your server is running PHP version 5.2.4. WordPress 3.2 will require PHP version 5.2.4.

    Once your host has upgraded your server you can re-activate the plugin to check again.

    Now that really doesn’t make sense!

    phpinfo() gives me 5.2.4

    Thank you for reporting this.

    There was a small bug in the plugin whereby it reported a failure if the versions on your server matched the required version 🙁

    This has been fixed in an update v0.2.1 of the plugin which should be available for download/upgrade soon.

    Peter, you are a star! Thanks. I’ll get the updated plugin when it becomes available (although I feel quite comfortable that my server meets the new minimum requirements anyway!).

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Which PHP Version’ is closed to new replies.