Support » Plugin: WP-Piwik » Which is the last version, working with WordPress 2.9.2?

Viewing 2 replies - 1 through 2 (of 2 total)
  • 2.9.2 is now almost 4 years out of date, and there’s several known severe and public security vunerabilities known in 2.9.2.

    The last compatible version looks like was 0.7.1, which is compatible only with versions of Piwik prior to 1.1

    I’d highly recommend you considering upgrading to the 3.x branch (currently 3.6.1). Its faster, a ton more secure, and provides the benefit that you don’t have to ask if plugins are compatible, just for starters.

    Thanks a lot Chris, we did update the website and everything works fine now.

    Have a great day!

    Alex

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Which is the last version, working with WordPress 2.9.2?’ is closed to new replies.