WordPress.org

Forums

Frontend Uploader
Which frontend uploader version support for wordpress 3.8? (1 post)

  1. laxmanvel
    Member
    Posted 10 months ago #

    Hi ,

    Need solution immediately,

    This plugin is best ever.

    I will use this plugin for my wordpress site.

    I have used wordpress version 3.8 so which version will be suited for my wordpress site.

    please let me know,

    Regards,
    LaxmanveL

    https://wordpress.org/plugins/frontend-uploader/

Reply

You must log in to post.

About this Plugin

  • Frontend Uploader
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic