WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Which Dir do I upload for 2.8.1 eshop upgrade

[Resolved] Which Dir do I upload for 2.8.1 eshop upgrade

  • I upgraded to 2.8.0 via auto upgrade however 2.8.1 is not showing up available in the auto upgrade so I downloaded it, deactivated 2.8.0 but I am a bit confused as what I should upload to my eshop plugin dir.
    The 2.8.1 zip file has 2 dirs i.e. tags and trunk. The tags is obvious as to the version of eshop you are using i.e. 2.8.0.
    My question is do I upload the files from the appropriate tag or do I upload the files from the “trunk” dir as they look the same to me, and then reactivate.
    Please Help

Viewing 3 replies - 1 through 3 (of 3 total)
  • I messed up – well and truly.

    I have just released 2.8.2 which corrects this.

    Please accept my apologies.

    NO APOLOGY IS NECESSARY. Everyone is allowed a boo-boo every now and then.
    2.8.2 installed flawlessly from auto upgrade.

    If it were not for programmers like you then where would us “WordPress Lovers” be?

    :blush: thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Which Dir do I upload for 2.8.1 eshop upgrade’ is closed to new replies.
Skip to toolbar