WordPress.org

Forums

Google Language Translator
[resolved] Where did it go? (10 posts)

  1. frenchbob
    Member
    Posted 11 months ago #

    Just upgraded to 4.0.3 and my flags have disappeared!

    There's a brief flicker of them as the page loads, then gone.

    Where can I get 4.0.2 please - that worked fine.

    https://wordpress.org/plugins/google-language-translator/

  2. Rob Myrick
    Member
    Plugin Author

    Posted 11 months ago #

    Hi frenchbob,

    You may need to go back into your settings panel to re-configure the plugin - this last update reset the settings panel.

    In your WordPress Dashboard, go to "Settings > Google Language Translator", then choose the correct options.

    If you still want 4.0.2, you can download directly here:

    https://wordpress.org/plugins/google-language-translator/developers/

  3. frenchbob
    Member
    Posted 11 months ago #

    Hi Rob

    OK, weird. Tried 4.0.2 but now that's giving the same problem. I'm not a coder so this is all Greek to me (excuse the pun).

    Any suggestions? My site is frenchhomefinders.com. 8 flags should appear top left - indeed they do for a fraction of a second - then they're gone.

    Thanks
    Bob

  4. frenchbob
    Member
    Posted 11 months ago #

    Hi Rob

    I've been tinkering, with limited success. If I select "Yes, show language box" the flags appear - but so does the language box, which I don't really like and didn't need before. However, if I select "No, hide language box" they flags go as well!

    Does that suggest anything?

    Thanks

  5. Rob Myrick
    Member
    Plugin Author

    Posted 11 months ago #

    Hi frenchbob,

    I'm not sure why this just happened now. But the top toolbar in your theme is covering the flags. Add this to your custom CSS:

    #flags {
        position:relative;
        z-index:100000;
    }

    That should do it!

  6. Rob Myrick
    Member
    Plugin Author

    Posted 11 months ago #

    frenchbob, see that z-index value should be one hundred thousand, not ten thousand :)

  7. frenchbob
    Member
    Posted 11 months ago #

    Yep. Thank you. Job Done.

  8. Rob Myrick
    Member
    Plugin Author

    Posted 11 months ago #

    frenchbox, you can also add this to push flag set to the right a bit, but only if you like it better:

    #flags {
        padding-left:205px;
    }
  9. frenchbob
    Member
    Posted 11 months ago #

    Used just 10px to nudge it away from the edge bit. Looks great.

    Thanks Man

  10. Rob Myrick
    Member
    Plugin Author

    Posted 11 months ago #

    Haha....that works too! I didn't know if you liked it over to the edge, so it was only my suggestion - thanks!

Reply

You must log in to post.

About this Plugin

  • Google Language Translator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.