Support » Plugin: WP Feedback & Survey Manager » Where the error

  • Resolved liperd

    (@liperd)


    Apologies for writing, I’m using google to translate.

    If you look at my site, you enter the data and it will not for the questions and gives like he was finished.

    When I put the questions first, he asks to confirm the security question (which comes in the form of data).

    If I put the questions to be answered compulsorily. The form of the error saying that the questions were not answered.

    That is, he is closing the form and not going to the next tab.

    Help please.

    http://wordpress.org/extend/plugins/wp-feedback-survey-manager/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Swashata Ghosh

    (@swashata)

    It is hard to understand what you are trying to say. Please give me the link of your site so that I can look into it.

    http://professorfilipe.com.br/?page_id=493

    I put a question to be answered in order mandatory. But he does not jump to the next page, even though press Next.

    If I put the questions first and then the data says that tends to accept the terms, but the page is next.

    Plugin Author Swashata Ghosh

    (@swashata)

    It seems there is some sort of jQuery UI button plugin error. Some other plugin or theme is using it in a non-standard way. Deactivate all plugins and see if the problem stops. Then activate one by one to detect the culprit. If deactivating all plugins does not help, then the problem is with your theme.

    The worst that’s right, in my case I changed the theme and it worked, for the current theme would be impossible to use?

    Plugin Author Swashata Ghosh

    (@swashata)

    That is a jQuery UI and jQuery version conflict. Ask your theme developer to either use the wordpress inbuilt jQuery (the most reliable solution) or to update the jQuery version to the latest if it has to be from google server. Currently it is at version 1.7.1 (the jQuery version). Updating it to the latest might solve the problem.

    The theme author sent me the following:

    Hi,

    Try to update the jQuery by replacing this code in functions.php (line 14)
    wp_register_script(‘jquery’, ‘http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js’, false, ‘1.7.1’);

    with this:
    wp_register_script(‘jquery’, ‘http://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js’, false, ‘1.8.2’);

    I did as he asked, but continued to give trouble, now also used it on another theme and the same error occurred.

    I auditioned for another theme and it worked well.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Where the error’ is closed to new replies.