Support » Fixing WordPress » Where is the older versions?

  • Resolved feedle

    (@feedle)


    Mostly because I’m not ready to upgrade to 2.0 quite yet.. but I need to upgrade to 1.5.2..

    I can’t find the 1.5.2 codebase anywhere. Help?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Where is the older versions?’ is closed to new replies.