Support » Plugin: Classic Editor » Where is support for problems with WordPress 5.0?

  • I know this is for the plugin to make it all go away, but I need just normal help with the new update to 5.0. I’ve looked and oddly can’t find it.

    I was willing to give this expression of force and dominance a chance. I dutifully updated, but only on a single stripped-down site with only two plugins (Akismet and Wordfence) because trust = zero.

    Went to enter a new page, published it, and now I can’t edit it. Gives the message: “The editor has encountered an unexpected error.” Nice one.

    The error is a string of gibberish untranslated into human, and nothing responds.

    HOW CAN I GET SUPPORT FOR YOUR BASIC SOFTWARE THAT WAS JUST RENDERED INOPERATIVE?

    A livestream of the mass firing of your highest and most deliberately inaccessible managers and programmers would also be helpful. Either or at this point.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.