WordPress.org

Forums

[resolved] Where do I modify my site title?! (6 posts)

  1. laurentlanglais
    Member
    Posted 3 years ago #

    A bit of a dumb question...
    My site: http://www.spacessential.com

    I wanted to change the "Spacessential- Feng Shui" title for "Spacessential - UK Feng Shui". So quite logically I went into general setting...And I see in title Spacessential (so not Spacessential - Feng shui) and if I modify it it doesn't change anything. What's weird is that the correct tagline is written where it should be in the general settings...
    So I cannot figure out what controls my title anymore! Couldn't find in the header or theme function neither in the headspace plugin. I'm really puzzled!
    Hope you'll be able to cast some light then.
    Thanks!

  2. annapootle
    Member
    Posted 3 years ago #

    Maybe edit database file. this is dangerous but helpful to your site!

    Don't do this without reading up on it!

  3. websta
    Member
    Posted 3 years ago #

    FWIW, be sure you clicked to save the settings and Shift+Reload the site in your browser.

    If that really doesn't work, and you want to try annapootle's suggestion, if your web host uses cpanel, you would go to:

    cpanel > databases > phpMyAdmin > click the name of your database at left, top > Click the "browse" icon immediately to the right of wp_options > on 2nd line, where optionname is "blogname", click the pencil at left > change the name of your blog in the text area > immediately below, at right, click the small "Go" button > it will go back to the page from before, and just check that the blogname is now what you wanted >go check your site on the web, remembering to refresh your cache (shift+reload/refresh in your browser)

    Good luck!

  4. laurentlanglais
    Member
    Posted 3 years ago #

    Thanks for your answer guys.
    This is most bizarre...Websta I did everything you told me step by step and the blog name in my database was actually changed accordingly to what I put in wordpress; I did it again just in case - but still no change on my site, even in a different browser or by refreshing the cache. How weird?

  5. laurentlanglais
    Member
    Posted 3 years ago #

    Found the answer...desactivate headspace plugin, make the change - it works then reactivate plugin. I guess the plugin was overwritting some settings. thanks!

  6. annapootle
    Member
    Posted 3 years ago #

    Please mark this as resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic