WordPress.org

Support

Support » Installation » [Resolved] Where did the header go?

[Resolved] Where did the header go?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Check your image/hotlinking permissions (htaccess) for your card subdomain.

    There is no htaccess at the subdomain level on either one and the htaccess at the root level is empty.

    The permissions on the images directory on both are 755

    Now what? Please

    Keith

    browsing to this url (from source of “card”) doesn’t get me a jpg: http://card.blog-poster.info/wp-content/themes/default/images/kubrickheader.jpg

    If you see the file in that exact location, maybe it is corrupted?

    Great thing to check.

    I reuploaded that jpg and noted it was 8k on the server and 8k on my computer. So, unless the install zip file has a bad image in it, I am still stuck. I downloaded the install zip a couple of different times too with no problem.

    Keith

    hmmph. Still not seeing it via the direct link.

    Any url redirection going on for that domain? Am I truly hitting the right url?

    I tried the direct link in mozilla and got the error message that the image can not be displayed because it contains errors. So you were right. corrupt image. I can see the image on my machine. when I upload it gets corrupted though.

    Thnaks for your help.

    Keith

    Keith, try using the cpanel your host provides (assuming you have one) to upload that image. If you don’t have a cpanel with your host, try downloading a different ftp client.

    Thanks once again for the help. The cpanel file manager should work great for me. I was using ws_ftp Pro.

    You guys are great and I am proud to be a part of this group.

    Keith

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Where did the header go?’ is closed to new replies.
Skip to toolbar