Support » Plugin: My Private Site » Where can I get support – Latest Update Error

  • Hi, first of all thank you for the great pluging. I tried registering on your site for support but it says email is incorrect. I have My Private Site plugin installed on a non-for-profit site for members to login privately and be able to request things from the main chapter.

    The current update is giving the following error:

    wp-content/plugins/jonradio-private-site/library/cmb2/includes/CMB2.php on line 1553

    This errors seems to be blocking updates, deleting plugins and themes and some other functions on the site. Not sure how.

    I am using the plugins below:
    All-in-One WP Migration
    Elementor
    Elementor Pro
    User Role Editor
    Woocommerce
    WooCommerce Custom Emails
    WooCommerce Page Builder For Elementor
    WP Mail SMTP
    WPForms Lite

    Please let me know if there is something I can do or if an update will come that can resolve this.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author David Gewirtz

    (@dgewirtz)

    I fixed one CMB2 error this morning. Try updating to 3.0.11. But I rarely check support here. The place to go (and I answer all the time) is:

    https://zatzlabs.com/submit-ticket/

    Thread Starter g7studios

    (@g7studios)

    Hey David! Thanks so much for the quick support. I tried setting up an account on your site to get support but it kept saying I was entering the wrong email. Should I send you my info on your contact page and then you can email me my login info?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.