Support » Plugin: Frizzly - Social Share Buttons » Where are the older versions? The new one doen’t work

  • In your pinned post, you say there are older versions, but they aren’t there on that page.

    How can I get an older version? The new one doesn’t seem to work.

    I tried uploading from another site, but it just says ‘plugin file not there’

  • The topic ‘Where are the older versions? The new one doen’t work’ is closed to new replies.