WordPress.org

Forums

WP Image Borders
Where are the borders? (5 posts)

  1. Leah
    Member
    Posted 1 year ago #

    Hi Ben!
    I download, activated the plug in yet nothing has changed and your youtube video isn't working. Please help.

    https://wordpress.org/plugins/wp-image-borders/

  2. Faisal Humayun
    Member
    Posted 1 year ago #

    Simply activating doesn't get the job done.

    Hunt down the WP Image Borders Options under settings.

    Then enable the features you want.

    Good luck.

  3. Ben Sibley
    Member
    Plugin Author

    Posted 1 year ago #

    There are settings under Settings > WP Image Borders where you can choose to activate the borders on all images or on specific containers.

    The default styles are all set to '0' so there won't be any border until you make some adjustments.

  4. BierleFamily
    Member
    Posted 1 year ago #

    I'm a huge novice at this.

    I downloaded the plug in but already had a post started, so is that why I can't get it to work on the images I added to that post? I set the defaults per the screen shot...I set it up exactly as the sample (included .entry-content in the specific CSS classes.

    Any ideas why I can't get it to work?

  5. John
    Member
    Posted 1 year ago #

    Hello,

    same problem here: just installed, activated and went to settings, checked
    "Add borders to all images in blog posts" and added some values below but nothing shows up! Absolutely nothing - nothing in existing posts and nothing in new posts either...

    Really don't know what else to set up - I'm I missing something here?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Image Borders
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.