Support » Plugin: WPS Hide Login » When will “WPS Hide Login” be compatible with wordpress 4.9.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • Torsten

    (@knodderdachs)

    Hm, works fine here? What doesn’t work?

    Old message deleted.
    Update:

    After changing my login URL & putting my credentials it shows
    “This has been disabled”

    Hence I can’t access my dashboard.

    Plugin Support Benoti

    (@benoti)

    Hello,

    It’s ok now, you can update the plugin to have the new behaviour (404 insted of 403).

    Best regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘When will “WPS Hide Login” be compatible with wordpress 4.9.1’ is closed to new replies.