Support » Plugin: NP Quote Request WooCommerce » When will we be able to update to WC 3.4.5?

  • Resolved jaxrachel

    (@jaxrachel)


    There are a lot of fixes between WC version 3.3 and 3.4.5. When will RFQ be compatible with 3.4.x?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘When will we be able to update to WC 3.4.5?’ is closed to new replies.