Support » Plugin: WP Fastest Cache » When will the plugin be compatible with WordPress 5.5?

  • Resolved anoos1989

    (@anoos1989)


    Hello

    The WP Fastest Premium plugin creates a bug in the web which leads to not publishing often

    This is wrong

    ERROR: cURL error 28: Operation timed out after 10001 milliseconds
    with 0 bytes received (http_request_failed)

    Note that no mistakes were made before updating WordPress 5.5

    When I remove the plugin, the error goes away

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘When will the plugin be compatible with WordPress 5.5?’ is closed to new replies.