WordPress.org

Support

Support » Plugins and Hacks » Easy Theme and Plugin Upgrades » When Try to "Upload" Theme, Plugin Crashes Browser

When Try to "Upload" Theme, Plugin Crashes Browser

  • On recommendation of my theme author (Weaver) I just installed this plugin. I’m trying to use it to update Weaver Pro Theme on a localhost site (XAMPP on Win7). I recently successfully updated the WP site to ver 3.5.1 and it seems to be working fine. I’ve tried using the plugin with IE9, Chrome & the latest version of Firefox. In each case when I get to the point of browsing and trying to upload the latest theme version, I get a message that the browser has crashed and needs to restart. No specifics about what caused the crash but it happens every try with any of the browers. I’ve disabled all other plugins but no luck. It can’t be a corrupt ZIP file since it never lets me get to the point of selecting a file. Any suggestions? Bill

    http://wordpress.org/extend/plugins/easy-theme-and-plugin-upgrades/

Viewing 1 replies (of 1 total)
  • Update: I tried manually updating the theme on my test WP site and had the same browser crash occur at the same point: as I scrolled through the list of files using the manual Dashboard->Themes->Install Themes->Upload->Choose File routine. So the problem does not appear to be with this plugin but more generic in my WP installation. To test “uploads” in general, I successfully uploaded some new items to the Media library

    I’m baffled and would appreciate any input about what might be going on and how to fix it.
    Thanks, Bill

Viewing 1 replies (of 1 total)
  • The topic ‘When Try to "Upload" Theme, Plugin Crashes Browser’ is closed to new replies.
Skip to toolbar