Support » Plugins and Hacks » Shareaholic | share buttons, related posts, social analytics & more » When "new" mode is switched on, plugin is not being displayed

When "new" mode is switched on, plugin is not being displayed

  • After updating to the latest version and switching on the “new” mode, non of the icons are showing up on the post page. Basically nothing shows up? However, once I turned on the “Facebook like” feature with new mode on, it works. If “Facebook like” is turned off with new mode on, nothing shows up.

    Everything goes back to normal once new mode is off.


Viewing 15 replies - 16 through 30 (of 46 total)
  • What did you change? seems to be working fine now in MSIE and Firefox. Thx 🙂

    Plugin Author Shareaholic


    @draiocht, nothing! 🙂


    I have a similar problem. I had it actually for some time (at lest 2 previous versions I believe) and still have. I have manually placed the plugin, but when I switch the new mode on the plugin just dissappers. I have done some light debugging but nothing came out of it. Do you have any suggestions?

    Also after an update (not the last) it doesn’t align properly as well.

    Currently new mode is switched off.

    The site is http://www.comicdom.gr and the plugin is placed in the home page and in single posts.

    Thx in advance for the help.


    I’m noticing this issue as well, running WordPress 3.2. I’ve used the plugin successfully in the past on several sites, but this was a fresh install that enabled “New” mode by default, thus hiding the output. When I disabled “New” mode, all is well.

    Hope to see a fix out soon!


    Plugin Author Shareaholic


    Latest version (v4.0.4.1) release today. Please upgrade ASAP!

    @chrisvanpatten what is the URL for your WP install?

    The site isn’t in production yet, but eventually it will be at here (maintenance mode right now). I should have it launched within an hour or two. had no effect. Still need “new” mode off for anything to display.

    I have the exact same issue as @chrisvanpatten, please have a look at my site for debbuging if needed, http://www.stjernfeltphoto.com. It works in “old mode” but not in “new mode”


    Plugin Author Shareaholic


    @mstjernfelt which other plugins are you running? do you see any errors on the page? which web browser are you using?

    @shareaholic, tested on both Chrome and Firefox, no visible errors. I am running

    Jetpack by WordPress.com
    SexyBookmarks (by Shareaholic), Version
    Lightbox Plus
    WordPress Backup to Dropbox
    WordPress Importer
    WordPress Reset
    Google Analytics for WordPress

    Plugin Author Shareaholic


    @mstjernfelt do you mind disabling these other plugins temporarily to check whether any of those may be conflicting?

    I’ll be damned, when disabling the instagram plugin I got them back in “new mode”. Damn I really like that plugin 🙂 but I guess I like sexybookmarks more to be honeset 🙂

    Plugin Author Shareaholic


    @shareaholic, yes it is

    Plugin Author Shareaholic


    @mstjernfelt is it possible to turn off the use of “fancybox” in Instapress? Want to check whether that is the exact culprit.

    hmm, when I reenabled the instagram plugin now I got this error when trying to add it to my sidebar

    Warning: require_once(Geocoder.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/05/7823405/html/wp-content/plugins/instapress/widget.php on line 303
    Fatal error: require_once() [function.require]: Failed opening required 'Geocoder.php' (include_path='/home/content/05/7823405/html/wp-content/plugins/wordpress-backup-to-dropbox/PEAR_Includes:.:/usr/local/php5/lib/php') in /home/content/05/7823405/html/wp-content/plugins/instapress/widget.php on line 303

    Perhaps this is the problem that instapress is not compatible with 3.2 or something?

Viewing 15 replies - 16 through 30 (of 46 total)
  • The topic ‘When "new" mode is switched on, plugin is not being displayed’ is closed to new replies.
Skip to toolbar