Support » Plugin: User Submitted Posts » When logged in user submitting new post gets error!

  • Resolved CallMeAndy

    (@callmeandy)


    Error: User URL required. Tried again same problem. This went away after disabling all other plugins, but suspecting conflict with Atmoic Blocks as there has been other issues there, I deactivated that specifically and low and behold the Add-Post worked.

    But on re-enabling Atomic Blocks it still worked.

    I am on latest version, of plugin and WP

    Any thoughts please. I have BuddyPress on board if it makes a difference.

    Not much else to say really! I can see you have a quite a support handfull, and so I am not expecting much in response. But would the order of activating plugins have any bearing on compatability?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Yeah I’m not sure tbh. Normally that does not happen. If you can provide steps to replicate the issue on default WP setup (i.e., default plugins, theme, settings), it would enable me to investigate and try to resolve any issue with USP itself.

    But from your description, the issue is some conflict with another plugin or maybe your theme, configuration, etc. In that case the best advice would be to do some basic troubleshooting to find the cause of the issue.

    Ok well thanks for coming back so promptly but I am wanting to leave this issue behind for now. So disabling USP for the time being and if I have time to come back to it I will. So for the sake of your rep will mark as resolved.

    Plugin Author Jeff Starr

    (@specialk)

    Understood. Thank you @callmeandy, much appreciated. Let me know if I can provide any further infos about the plugin. Glad to help however possible.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.