Support » Plugin: Imsanity » When is Imsanity going to be Compatible with WP 3.5?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Jason

    (@verysimple)

    What problems are you having? Imsanity runs on anything above 2.8, including 3.5 and I have been testing on 3.6 beta.

    Handoko

    (@handoko-zhang)

    I’m using Imsanity on WordPress 3.5.1 multisite environment, so far never have any problem.

    andamira

    (@andamira)

    Then maybe it would be a good idea to update the compatibility text from the page. Currently says “Compatible up to: 3.4.2”

    Handoko

    (@handoko-zhang)

    Good point! Hope the author will see it and update soon.

    Plugin Contributor Jason

    (@verysimple)

    I changed the readme to state that Imsanity runs on WordPress up to 3.6. Thanks for letting me know.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘When is Imsanity going to be Compatible with WP 3.5?’ is closed to new replies.