Support » Plugin: WooSMS – SMS Module for WooCommerce » When I update Plugin to Latest 2.0.30 , History page is not loading

  • Resolved shanrocks666

    (@shanrocks666)


    Getting Below error after updating to latest version 2.0.30

    Also please use tags , so that if any issue appears we can rollback to older version

    TypeError: (0 , Object(...)(...).isVisible) is not a function
        at b (npm-topefekt.3db1ae111ba1f3008563.bundle.js:1)
        at eo (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at Wi (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at Eu (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at ku (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at wu (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at du (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at iu (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at $u (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17
    ai @ npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17
    npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17 Uncaught TypeError: (0 , Object(...)(...).isVisible) is not a function
        at b (npm-topefekt.3db1ae111ba1f3008563.bundle.js:1)
        at eo (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at Wi (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at Eu (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at ku (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at wu (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at du (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at iu (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at $u (npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17)
        at npm-react-dom.7f54aef76d1dd14569fb.bundle.js:17
    • This topic was modified 3 months, 3 weeks ago by shanrocks666.
Viewing 15 replies - 1 through 15 (of 16 total)
Viewing 15 replies - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.