WordPress.org

Support

Support » Plugins and Hacks » When I install a plugin my dashboard goes “error 404”

When I install a plugin my dashboard goes “error 404”

  • Hi all,

    I have just moved two sites to InMotion Hosting (their tech support has been good so far). Now that the sites have been migrated over I tried to install a plugin (first through ftp and then through wordpress). After I tried to activate it by clicking on my “plugins” on the left side of my dashboard. I received an error 404 message on my site and not within my dashboard.

    I eventually deleted my plugin through ftp and then I could access the plugins section of my dashboard again. I went on to try several other plugins and the same thing every time. This problem is happening on both of my sites.

    Everything else seems to work fine, but I cannot make any changes or upgrade any plugin (I get this error message with previously added plugins too when I tried to upgrade on of them) on my site.

    Does anyone have any suggestions or have had this happen to them before?

    FYI, my sites are intheknowtraveler.com and usa.intheknowtraveler.com and the error comes at intheknowtraveler.com/wp-admin/plugins.php

    Any help is much appreciated.
    Thanks,
    devin

Viewing 1 replies (of 1 total)
  • esmi
    Forum Moderator

    @esmi

    Did you try activating the Hello Dolly plugin? Or Akismet? If so, what happened with those?

Viewing 1 replies (of 1 total)
  • The topic ‘When I install a plugin my dashboard goes “error 404”’ is closed to new replies.