Support » Plugin: Customer Reviews for WooCommerce » when I go to the url of our reviews I get “Internal server error”

  • Resolved beeskin

    (@beeskin)


    Hi,

    when I try to go to the url with our reviews I get a internal server error message. Can you please fix this asap? we are in negotiations with big chains right now and always tell them about the reviews we are getting, inclusive of the link.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • X-Firefox-Spdy h2
    content-length 36
    content-type application/json
    date Mon, 17 Jun 2019 12:40:58 GMT
    via 1.1 f23d0814f3a7efcdd4936fa69b3d072b.cloudfront.net (CloudFront), 1.1 468db87750f18f9c88fefdcaa2347b8a.cloudfront.net (CloudFront)
    x-amz-apigw-id bbKNnGi_IAMFgyw=
    x-amz-cf-id pTT3n2MsD8okh-oxjyGdSsEkrN7caKjXFJFkZqYP04KDmZzBPwdWBw==
    x-amz-cf-pop TXL52-C1, TXL52-C1
    x-amzn-requestid 261385af-90fd-11e9-a0eb-c52b055f27b6
    x-cache Error from cloudfront

    have the same issue please fix

    Plugin Author ivole

    (@ivole)

    Thanks for using our plugin!

    Your pages should be working fine now. Please accept my apologies for the inconvenience.

    Hello, I´ve the same issue. It works fine when WordFence is disable. I´ve the Pro version.

    How can I fix it?

    Plugin Author ivole

    (@ivole)

    If you have the Pro version, please contact us via a dedicated email support channel here: https://www.cusrev.com/contact-us.html

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.